(demasiado antiguo para responder)
Visor de sucesos: Advertencia Userenv
Juanjem
2007-11-06 11:58:56 UTC
Visor de sucesos, apartado Aplicación

Tipo: Advertencia
Origen: Userenv
Categoría: Ninguno
Id suceso: 1517
Usuario: NT AUTHORITY\SYSTEM

Descripción:

"Windows guardó el Registro de usuario EQUIPOXP\Mi-cuenta mientras una aplicación o servicio todavía estaba usando el Registro durante el cierre de sesión.
No se ha liberado la memoria usada por el Registro de usuario. Se descargará el Registro cuando ya no esté en uso.

Esto es debido a menudo por los servicios ejecutándose como cuentas de usuario.
Intente configurar los servicios para ejecutarse en la cuenta ServicioLocal o ServicioRed."

----------------------------------

Hola a todos. Pues esta es la "Advertencia" (triángulo amarillo) que me sale un huevo de veces en el Visor de sucesos, apartado Aplicación, después de examinar el equipo debido a que muchas veces tarda muchísismo en apagarse.

Limpio el log de Aplicación y apago el equipo. Lo vuelvo a encender y dejo que se cargue el sistema operativo (un XP+SP2) y, sin abrir absolutamente nada, procedo a apagarlo y tarda varios minutos en apagarse.
Pues al siguiente arranque, me dirijo al Visor de de sucesos, apartado Aplicación, y ahi está de nuevo la "Advertencia" de "Userenv".

He repasado los Services.msc y he visto que casi todos los servicios inician sesión como "Sistema Local" (curisosamente la mayoría de los servicios son del propio Sistema Operativo).

Salvo 8 servicios que lo hacen como "servicio local" y que son:
- Ayuda de NEtBIOS sobre TCP/IP ··· (Deshabilitado)
- Cliente Web ··· (Deshabilitado)
- Host de dispositivo Plug and Play universal ··· (Deshabilitado)
- Registro remoto ··· (Deshabilitado)
- Servicio de alerta ··· (Deshabilitado)
- Servicio de descubrimiento SSDP ··· (Deshabilitado)
- Servicio de puerta de enlace de capa de aplicación ··· (Iniciado - Automático)
- Tarjeta inteligente ··· (Deshabilitado)

y otros 6 servicios que lo hacen como "Servicio de red":
- Cliente DNS ··· (Iniciado - Automático)
- Coordinador de transacciones distribuidas de Microsoft ··· (no iniciado - Manual)
- Localizador de llamadas a procedimiento remoto (RPC) ··· ((Deshabilitado)
- Llamada a procedimiento remoto(RPC) ··· (Iniciado - Automático)
- Registros y alertas de rendimiento ··· (no iniciado - Manual)
- Servicio de estado de ASP.NET ··· (no iniciado - Manual)

El resto inician sesión como "Sistema local".

Los unicos servicios "no microsoft" son estos:
- Ati HotKey Poller ··· (no iniciado - Manual) ··· Sistema local
- ATI Smart ··· (no iniciado - Manual) ··· Sistema local
- AVP Control Centre Service ··· (no iniciado - Manual) ··· Sistema local
- Creative Service for CDROM Access ··· (no iniciado - Manual) ··· Sistema local
- KAV Monitor Service ··· (no iniciado - Manual) ··· Sistema local
- Pml Driver HPZ12 ··· (no iniciado - Manual) ··· Sistema local

La verdad es que acudo al foro porque no tengo idea de cuál servicio podría ser el causante de este problema, y no se si sería adecuado empezar a cambiar en los servicios, uno a uno, su tipo de inicio.
A ver si alguien sabe y puede aconsejarme para no ir dando palos de ciego.
Gracias.
Juanjem
2007-11-06 12:02:06 UTC
Ahora me tengo que ir a currar. Esta noche, entre las 22 y las 23 horas, regresaré al foro. Adiós.
Ivan
2007-11-06 20:38:34 UTC
Descarga el UPHClean-Setup.msi
User Profile Hive Cleanup Service
http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=1b286e6d-8912-4e18-b570-42470e2f3582
--
Saludos cordiales. Ivan
http://www.multingles.net/jmt.htm
news://jmtella.com

"Juanjem" <***@ylos40.es> escribió en el mensaje news:%***@TK2MSFTNGP06.phx.gbl...
Ahora me tengo que ir a currar. Esta noche, entre las 22 y las 23 horas, regresaré al foro. Adiós.
Juanjem
2007-11-06 21:19:52 UTC
Hola Iván. Gracias por responder. Conozco ese programa gracias a este foro.
Pero precisamente eso era lo que quería evitar, el instalar más programas o parches para tapar el problema (salvo que no quede más remedio).
Lo que me gustaría, es saber de qué forma puedo conocer el causante de dicho retraso en el apagado del sistema.
Después, si veo que no tiene solución, procederé a instalar el "User Profile Hive Cleanup Service (UPHClean), usease Limpieza de Secciones de Perfil de Usuario".


"Ivan" <***@hotmail.com> escribió en el mensaje news:***@TK2MSFTNGP06.phx.gbl...
Descarga el UPHClean-Setup.msi
User Profile Hive Cleanup Service
http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=1b286e6d-8912-4e18-b570-42470e2f3582
--
Saludos cordiales. Ivan
http://www.multingles.net/jmt.htm
news://jmtella.com

"Juanjem" <***@ylos40.es> escribió en el mensaje news:%***@TK2MSFTNGP06.phx.gbl...
Ahora me tengo que ir a currar. Esta noche, entre las 22 y las 23 horas, regresaré al foro. Adiós.
Jorge
2007-11-07 18:21:04 UTC
Pues a mi me ocurrió una cosa igual. Y la aplicación/servicio causante de
esta advertencia era el antivirus.
Juanjem
2007-11-07 21:10:44 UTC
Si lees mi primer post, verás que solo tengo 2 servicios que hacen referencia al Anti-Virus, y ambos no estan ni inciados.
No creo que un Servicio que no está funcionando afecte. Aunque en esto de la informática...

Se agradece tu aportación, Jorge. Gracias.


"Jorge" <***@discussions.microsoft.com> escribió en el mensaje news:A1974CB0-6319-49A8-B5CA-***@microsoft.com...
Pues a mi me ocurrió una cosa igual. Y la aplicación/servicio causante de
esta advertencia era el antivirus.
Juanjem
2007-11-07 21:20:19 UTC
He estado mirando la documentación del UPHClean y he visto que, entre las varias opciones que ofrece, puede loguear el problema y presentar un informe de quién está "jorobando". Precisamente lo que buscaba.
Este problema se me presentó de un día para otro por la cara (hace ya tiempo, pero entonces no era tan grave como ahora), y sin haber echo ni cambios en el sistema ni instalé nada, todo seguía igual... todo menos los parches o actualizaciones del XP... quizás vengan por aquí los tiros.




"Ivan" <***@hotmail.com> escribió en el mensaje news:***@TK2MSFTNGP06.phx.gbl...
Descarga el UPHClean-Setup.msi
User Profile Hive Cleanup Service
http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=1b286e6d-8912-4e18-b570-42470e2f3582
--
Saludos cordiales. Ivan
http://www.multingles.net/jmt.htm
news://jmtella.com

"Juanjem" <***@ylos40.es> escribió en el mensaje news:%***@TK2MSFTNGP06.phx.gbl...
Ahora me tengo que ir a currar. Esta noche, entre las 22 y las 23 horas, regresaré al foro. Adiós.
ALESSANDRO DE GINEBRA
2007-12-21 22:51:00 UTC
IVAN, POR CASUALIDAD LEI' TU RESPUESTA A UN TIO EN DIFICULTAD AL CUAL
CONSEJASTE DE UTILIZAR UPHClean-Setup.msi .
YO TENGO, EN APARENCIA, LOS MISMOS "DOLORES" Y ASI ME FUE SOBRE LA DIRECCION
MICROSOFT QUE OFRECISTE.
EL RPOGRAMA SE CARGO' BIEN, APARENTEMENTE, PERO NO DEVIENE OPERATIVO, SEA A
DIR QUE NO SE PONE EN MARCHA Y NO HASE NINGUNA LIMPIADURA (ME PARECE).
PERDONAME POR COMO ESCRIBO MAL. SOY ITALIANO DE ROMA, FONTANA DI TREVI, VIVO
EN SUIZA Y EN AMERICA LATINA PER0 AHORA ME ESTOI OLVIDANDO VUESTRO
MARAVILLOSO IDIOMA, ESCRITO. LO HABLO TODAVIA.
NO SABRE' NUNCA MAS COMO LLEGAR AQUI, EN ESTA MALDITA SELVA ELECTRONICA.
PUEDO PEDISTE DE ESCRIBIRME A MI E-MAIL ??
GRACIAS
ALESSANDRO
Post by Ivan
Descarga el UPHClean-Setup.msi
User Profile Hive Cleanup Service
http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=1b286e6d-8912-4e18-b570-42470e2f3582
--
Saludos cordiales. Ivan
http://www.multingles.net/jmt.htm
news://jmtella.com
Ahora me tengo que ir a currar. Esta noche, entre las 22 y las 23 horas, regresaré al foro. Adiós.